1. Início
  2. Documentos
  3. GTI PLUG
  4. Começando
  5. Pré-requisitos

Pré-requisitos

Antes de usar o GTI PLUG, verifique se seu computador cumpre os requisitos a seguir:

  • Sistemas Operacionais
    O GTI PLUG é compatível com a versão atual e com as duas principais versões anteriores dos sistemas operacionais listados abaixo.
    Mac OS X
    Windows
    Google Chrome
    Ubunto e outras distribuições Linux baseadas no Debian
  • Navegadores da Web compatíveis
    O GTI PLUG é compatível com a versão mais recente e a versão principal anterior dos navegadores listados abaixo.
    Google Chrome
    Microsoft Internet Explorer (IE)
    Safari
    Firefox